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Draga client, 

 

Mii de clienti cumpara anual produsele noastre de o calitate foarte buna.  

Exista cateva argumente pentru acest lucru:  

• Raport cost / performante avantajos. Calitate la un pret corect. 

• Oferim solutiile ideale pentru diverse aplicatii, pe baza experientei castigate de specialistii 
nostri in peste 20 de ani de activitate. 

• Standardul nostru ridicat de calitate. 

• Desigur, produsele noastre poarta simbolul CE cerut de UE. 

• Oferim certificate de etalonare si organizam seminarii tehnice. 

• Servicii post-garantie; nu abandonam clientul dupa cumpararea produsului. 

 

Oferim servicii rapide de garantie. 

 

 

 

 

Birou vanzari sudul Germaniei 

Zindelsteiner Str. 15  
D-78052 VS-Tannheim 

Tel.:  +49 (0) 7705 978 99 0 
Fax:  +49 (0) 7705 978 99 20 

E-mail:  info@cs-instruments.com 
Web: http://www.cs-instruments.com 

 

 

Birou vanzari nordul Germaniei 

Am Oxer 28c  
D-24955 Harrislee 

Phone:  +49 (0) 461 700 20 25 
Fax:  +49 (0) 461 700 20 26 

Mail:  info@cs-instruments.com 
Web: http://www.cs-instruments.com 

 

 

Distribuitor autorizat pentru Romania 

Test Line SRL 

Str. Agricultori nr. 119  
Sector 3, 30342 - Bucuresti 

Tel./Fax:  021 321 04 38 
Mobil:  0744 516 844 

E-mail:  office@testline.ro 
Web: http://www.cs-instruments.ro 
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http://www.cs-instruments.com/
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1 Introducere 

Cu ajutorul softului CS Soft Basic software pot fi accesate, salvate, vizualizate si evaluate, toate 
valorile masurate de instrumentele din noua generatie (incepand cu DS500). 

2 Instalare 

Pentru instalarea softului executati "Setup.exe" si urmati instructiunile de instalare. Softul se va instala 
automat. 

3 Informatii generale 

In acest capitol se descriu meniurile care au aceleasi functiuni in toate vizualizarile. 

3.1 Fisier Meniu (Menu File) 

3.1.1 Nou (New) 

3.1.1.1 Citirea datelor inregistrate in instrument 

Cu ajutorul acestui meniu puteti citi datele aflate in orice instrument. 

Dupa ca apasati iconita meniului se va deschide o fereastra cu toate instrumentele prezente in 
reteaua in care se afla calculatorul dvs si va puteti alege instrumentul dorit a fi accesat. 

 

Imagine 1: Detectie automata instrumente 

Dati dublu click pe instrumentul dorit sau selectati-l si confirmati cu tasta "OK" pentru a se stabili o 
conexiune cu instrumentul respectiv. Se va afisa o lista cu toate datele disponibile. 

Conditie necesara: Instrumentul trebuie conectat la aceeasi retea Ethernet cu a calculatorului. 
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Imagine 2: Deschide fisier (Open file) 

In lista cu fisiere disponibile, dati dublu click pe fisierul dorit sau selectati-l si confirmati cu tasta "OK"  
pentru a-l deschide. 

Fisierele pot contine date pe o perioada mare de timp. Puteti restrictiona aceasta perioada utilizand 
urmatoarea functie: 

 

Imagine 3: Selectie fisier (File selection) 

Dupa alegerea intervalului de timp si confirmarea cu tasta "OK" se va deschide urmatoarea fereastra: 

 

Imagine 4: Introduce nume fisier 

Numele implicit "Filename" al fisierului este generat automat avand in vedere comentariul introdus in 
instrument. Campul "nume fisier" poate contine numai litere mici si numere, fara spatii sau caractere 
speciale. Ambele campuri "Filename" si "Comment" pot fi modificate de utilizator. Se va utiliza drept 
comentariu implicit, textul care a fost introdus in instrument. 

Transferul de date incepe dupa confirmarea cu tasta "OK". Pentru fiecare zi se va memora in 
instrument cate un fisier individual. Aceste fisiere sunt incarcate si decodificate succesiv. 

ATENTIE: Pentru fisiere mari de date, transferarea completa a acestora poate dura mai mult. 
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Pentru descarcarea simultana a mai multor fisiere, selectati fisierele dorite in fereastra Imagine 2: 
Deschide fisier (Open file). Pentru aceasta utilizati tastele Windows standard "Ctrl" sau "Shift".      
Cand selectati mai multe fisiere, intervalul de timp aratat in Imagine 3: Selectie fisier (File selection) nu 
poate fi restrictionat. 

 

3.1.1.2 Citirea datelor inregistrate in fisier 

Daca datele au fost transferate catre un stick USB, ele pot fi citite cu ajutorul acestui meniu. Folderele 
memorate pe stick-ul USB pot fi memorate pe orice suport. Fisierele care se afla in folderul "export" 
trebuie sa fie memorate intotdeauna intr-un singur folder. Numele fisierelor nu pot fi modificate. 

 

Pentru a alege datele dorite (RECORDS.LOG), dati click pe meniu si se va deschide urmatoarea 
ferestra: 

 

Imagine 5: Deschide Records.log 

Alegeti fisierul RECORDS.LOG care contine datele dorite si confirmati prin apasarea butonului  
"open". 

Asa cum este aratat in capitolul 3.1.1.1 Citirea datelor inregistrate in instrument, puteti alege fisiere 
individuale si intervalul lor de timp. 
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3.1.2 Deschide fisier (Open)  

Cu acest meniu, puteti deschide un fisier. Pentru aceasta se va deschide urmatoarea fereastra: 

 

Imagine 6: Deschide fisier (Open file) 

Pentru a-l deschide, dati dublu click pe fisierul dorit sau selectati-l si confirmati cu tasta "OK". 

Fisierele incorecte care nu contin alte date decat cu exceptia numelui, pot fi identificate foarte clar,  
(vedeti in Imagine 6: Deschide fisier (Open file) fisierul "measurement_3_23"). 

 

3.1.3 Alipire (Merge) 

Cu ajutorul acestui meniu, puteti alipi mai multe fisiere diferite.  

 

Imagine 7: Alipire fisiere (Merging files) 

Alegeti fisierele pe care doriti sa le alipiti. 

Confirmati prin apasarea tastei "OK" si se va deschide urmatoarea fereastra: 
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Imagine 8: Introduce nume pentru fisier alipit 

Toate fisierele alipite vor fi memorate intr-un fisier nou. 
Introduceti aici numele noului fisier. Campul "file name" poate contine numai litere mici, fara spatii si 
caractere speciale. Ambele campuri "file name" si "comment" pot fi modificate de utilizator. 

Fisierele vor fi alipite dupa apasarea tastei "OK". 

 

Imagine 9: Raport alipire (Merging status) 

Pe durata procesului de alipire, veti primi informatii detaliate in ferestra de stare. 

3.1.4 Export 

3.1.4.1 Duplicare date (Dump - CS Soft Basic) 

Aceasta functie va fi folosita pentru mutarea unui fisier pe un alt calculator sau pentru realizarea unor 
fisiere de rezerva (backup). 

 

Imagine 10: Export fisier 

In aceasta fereastra alegeti fisierul dorit si specificati locatia in care va fi mutat fisierul. 
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3.1.4.2 Date in format *.csv 

Aceasta functie permite vizualizarea inregistrarilor sub forma de tabel (de ex.: Excel). 
Formatul numerelor poate fi ales in sistemul Englez sau German. Pentru a exporta datele 
marcati campurile si apasati tasta “Export“. 
 

 

Imagine 11: Export date ca fisier CSV 

In capitolul 8 Cum importam date CSV in Excel 2010 veti gasi scurte instructiuni cum sa deschideti un 
fisier CSV in Excel.   

3.1.5 Import 

Pentru a putea deschide un fisier exportat sau mutat (Duplicare cu CS Soft Basic sau fisiere din  
DS300) acesta trebuie mai intai importat. 

3.1.5.1 Duplicare date (Dump - CS Soft Basic Export) 

Cu aceasta functie, pot fi importate fisierele care au fost generate in meniul File -> Export -> Dump 
(CS Soft Basic), vedeti capitolul  3.1.4.1 Duplicare date (Dump - CS Soft Basic). 

 

Imagine 12: Import fisier 

Selectati cu butonul “…“   fisierul pe care doriti sa-l importati si porniti actiunea prin apasarea tastei 
“OK“.  

3.1.5.2 DS300 data (csv file) 

Fisierele CSV care au fost generate cu ajutorul softului CSM-S Software pot fi importate in acest 
meniu. Prin urmare exista posibilitatea de a analiza cu softul CS Soft Basic, datele care au fost 
inregistrate cu instrumentul DS300. 
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Imagine 13: Import fisier CSV 

Odata cu selectarea fisierului DS300 in format CSV pe care doriti sa-l importati, veti gasi in partea de 
jos a paginii informatii importante despre acest fisier. 

Dupa pornirea procedurii de import, acestui fisier i se va aloca un nume unic (Implicit: ds300): 

 

Imagine 14: Creare baza de date fisier CSV 

In timpul operatiunii de import puteti modifica denumirea fiecarui canal: 

 

Imagine 15: Adaptare denumire date (Import fisier CSV) 
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3.1.6 Sterge (Delete) 

Datele mai vechi pot fi sterse cu ajutorul acestui meniu. 
Fisierul poate fi selectat in urmatoarea fereastra: 

 

Imagine 16: Sterge fisier (File delete) 

ATENTIE: Securizati datele prin exportarea fisierului, deoarece acestea vor fi sterse definitiv!!! 

3.1.7 Iesire (Exit) 

Inchideti aplicatia CS Soft Basic prin apasarea acestui buton. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.2 Meniul vizualizare (View) 

 Cu ajutorul acestui meniu va alegeti diferite moduri de vizualizare a datelor. 
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3.3 Meniul informatii (Info) 

3.3.1 Ajutor (Help) 

 Se deschide un fisier cu informatii utile (fisier PDF). 

3.3.2 Limba (Language) 

 Se deschide o fereastra pentru alegerea limbii: 

 

Imagine 17: Alege limba 

 In aceasta fereastra va aparea o lista cu toate limbile disponibile. 

 Daca a fost selectata o limba noua, aplicatia va fi restartata automat. 

. 

3.3.3 Licenta (License) 

 Se vor afisa informatii despre licenta prin accesarea meniului "Info->License". 

 Alte informatii despre licenta pot fi gasite in capitolul 9 Licenta. 

3.3.4 Despre (About) 

 Se vor afisa informatii despre versiunea curenta. 
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4 Meniul general (Overview) 

 Dupa pornirea softului se va afisa intotdeauna meniul general "overview". 

 Daca va aflati in alt ecran, puteti comuta oricand la meniul general cu ajutorul secventei   
"View -> Overview". 

 In acest meniu se afiseaza valorile masurate curente. 

 Tot in acest meniu se pot porni si inregistrarile in timp real. 

Secventa meniu Bara unelte Actiune 

Edit -> Connect 

 

Stabileste o conexiune cu 
instrumentul. 

Edit -> Disconnect 
 

Intrerupe conexiuneacu 
instrumentul. 

Edit -> Real-time Data Recording 
 

Porneste o inregistrare in timp 
real. 

 Tabel 1: Meniu Editare (Edit overview)  

 Utilizand meniul contextual, se pot realiza urmatoarele actiuni: 

o Establish Connection: Stabileste o conexiune cu instrumentul. 
o Separate the connection: Intrerupe conexiunea cu instrumentul. 
o Real-time data recording: Porneste o inregistrare in timp real. 

4.1 Afisarea valorilor masurate curente 

 Pentru afisarea valorilor masurate curente, realizati mai intai o conexiune cu instrumentul 
respectiv. 

 Conexiunea cu instrumentul dorit se poate realiza utilizand secventa respectiva, accesand 
bara cu unelte sau alegand meniul contextual (vedeti capitolul 4 Meniul general (Overview)). 

 Pentru alegerea instrumentului se va afisa urmatoarea fereastra: 
 

 

Imagine 18: Stabilire conexiune 

Dati dublu click pe instrumentul dorit sau selectati-l si confirmati cu tasta "OK" pentru a afisa 
toate valorile masurate de instrumentul ales. 
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Imagine 19: Valori masurate curente 

4.2 Inregistrarea valorilor masurate curente  

 Pentru inregistrarea valorilor masurate curente intr-un fisier, realizati mai intai o conexiune cu 
instrumentul respectiv. 
Aceasta procedura este descrisa pas cu pas in capitolul 4.1 Afisarea valorilor masurate 
curente. 

 Inregistrarea datelor poate fi pornita utilizand secventa respectiva, accesand bara cu unelte 
sau alegand meniul contextual. Numele fisierului trebuie sa fie unic si poate contine numai 
litere mici, fara spatii si caractere speciale. Daca sunt introduse alte caractere, acestea vor fi 
ignorate. 
Puteti introduce si un comentariu. 
 

 

Imagine 20: Denumire inregistrari in timp real 

 Valorile masurate in timp real sunt afisate in urmatoarea fereastra. Modalitatea de vizualizare 
a acestora este descrisa in detaliu in capitolul 5.1 Vizualizare grafica (Diagram View). 
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Imagine 21: Inregistrare date in timp real 

 Inchiderea ferestrei "Real-time data recording" va opri si inregistrarea datelor. Intotdeauna se 
vor inregistra numai canalele disponibile, din numarul total de canale afisate in mod curent. 
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5 Date (Data) 

 Cu secventa "View -> Data" se comuta in meniul pentru vizualizarea datelor. 

 Cu aplicatia Diagram Explorer, se afiseaza toate instrumentele in structura de arbore 
(domeniu, instrument, valoare masurata). Numele domeniului este atribuit automat si 
intotdeauna corespunde cu numele instrumentului in care este memorat. 

 In aplicatia Diagram Explorer, dati dublu click pe numele valorilor masurate si puteti adauga 
sau sterge serii cu valori inregistrate. 

 Seriile cu valori inregistrate pot fi adaugate sau sterse si utilizand meniul contextual. 
 

 

Imagine 22: Diagrama aplicatie Diagram Explorer 

 

 Liniile pentru reprezentarea grafica pot fi modificate utilizand meniul contextual. 
Daca selectati “Show Average” atunci datele vor fi afisate ca valori medii. Altfel, datele vor fi 
afisate avand in vedere valorile extreme (valori minime si maxime). 
Daca datele sunt afisate ca valori cumulate, numarul afisat in caseta reprezinta factorul de 
netezire. 
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Imagine 23: Stil linie 

 

 In plus, setarile pentru axa-Y pot fi modificate din meniul contextual. Pentru fiecare unitate de 
masurare se va adauga o axa Y. 
 

 

Imagine 24: Scalare axa-Y 

 In functie de alegerea taburilor de control (TabControl) din aplicatia Diagram Explorer, se vor 
incarca diferite campuri de date. In acest fel, citirea datelor din baza de date este optimizata 
(gruparea datelor – numarul maxim al punctelor afisate determina latimea ecranului). Apasand 
butoanele  "<<" sau ">>" se pot citi datele care au acelasi interval de timp, anterior sau 
urmator. 

 Apasati butonul “Default” pentru setarea domeniului maxim de masurare. 

 Aplicatia Diagram Explorer poate fi minimalizata in partea stanga sau in partea dreapta, sau 
sa fie utilizata ca o fereastra navigabila (Windows standard). 
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5.1 Vizualizare grafica (Diagram View) 

 In meniul vizualizare grafica, valorile masurate sunt reprezentate sub forma de grafic: 
 

 

Imagine 25: Vizualizare grafic 

 Vizualizare (View):  
Valorile masurate pot fi reprezentate ca valori medii, minime sau maxime. 

 Marire (Zoom): 
In functie de setarile facute in aplicatia Diagram Explorer pentru axa-X (X-axis zoom) si/sau 
pentru axa-Y (Y-axis zoom) graficul poate fi marit sau micsorat utilizand rotita mouse-lui. 
Setarile pot fi facute si utilizand meniul contextual. 
 
Apasati tasta Shift si alegeti domeniul dorit. Graficul se va mari. 
 
Apasati tasta Shift si dati click pentru marirea domeniului cu o treapta. 
 
Apasati tasta ALT si dati click pentru micsorarea domeniului cu o treapta. 
 
Apasati tastele STRG si + pentru marirea domeniului cu o treapta. 
Apasati tastele STRG si – key pentru micsorarea domeniului cu o treapta.  

 Puncte cu valorile masurate: 
Daca nu doriti gruparea datelor, se vor vizualiza numai valorile primare. Valorile masurate vor 
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fi disponibile in varful indicatorului mouse-ului. 

 

Imagine 26: Tabel valori masurate 

 Zone suprapuse (Stacked areas): 
Daca selectati stilul reprezentarii “stacked areas“, matricea cu valori este aratata ca zona 
suprapusa. 

 

Imagine 27: Zone suprapuse (Stacked areas) 

 Defilare (scrolling): 
In functie de setarile facute in aplicatia Diagram Explorer defilarea poate fi facuta in lungul 
axei-X si/sau in lungul axei-Y. Setarile pot fi facute si utilizand meniul contextual. Tineti apasat 
butonul stang al mouse-lui pentru realizarea defilarii. 

 Resetarea scalarii axei-Y: 
Utilizati meniul contextual "Zoom -> Reset Y-Axis scaling" pentru resetarea tuturor axelor-Y si 
trecerea in modul auto-scalare. 

 Reincarcarea datelor: 
Dupa marirea imaginii, puteti utiliza meniul contextual "Apply current timespan" pentru a 
incarca toate datele selectate. 
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 Transfer valoare medie: 
Utilizand meniul contextual sau secventa "Edit -> Moving average -> Show Moving Average" 
functia de transfer valoare medie poate fi afisata/anulata pentru toate valorile primare. 
Utilizand secventa "Edit -> Moving average -> Properties" puteti configura transferarea valorii 
medii. 

 

Imagine 28: Deplasare valoare medie (Moving average) 

 Export: 
Utilizand meniul contextual "Export ..." graficul curent poate fi exportat in documente cu 
diferite formate (PDF, HTML, MHT, Rich Text, Excel, CSV, text, grafic) sau poate fi tiparit 
daca se utilizeaza meniul contextual "File -> Print ...". 
 

 Graficul poate fi exportat in urmatoarele formate: 
a) Hourly (Orar): Un grafic pentru fiecare ora. 
b) Daily (Zilnic): Un grafic pentru fiecare zi. 
c) Weekly (Saptamanal): Un grafic pentru fiecare saptamana. 
d) Selectati intervalul de timp: tiparirea graficului curent. 

 

 Setari: 
Setarile pot fi salvate, incarcate sau sterse utilizand meniul "Settings". 
Fisierul cu setari contin randurile cu valorile masurate primare, setarile facute (culoare, latime, 
scala ...) si valorile medii. 
In secventa "Settings->Load" vor fi disponibile numai fisierele care au fost salvate avand 
aceeasi configuratie cu a instrumentului conectat. 

5.2 Valori statistice (Statistics) 

 Fisierele incarcate sunt evaluate statistic si pot fi afisate in meniul "Statistics". 
  

 

Imagine 29: Analiza statistica 

 Analiza statistica poate fi tiparita cu sau fara grafic, utilizand meniul contextual "File -> Print". 
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5.3 Vizualizare tabelara (Tabular View) 

 Valorile incarcate sunt afisate sub forma de tabel utilizand meniul "Tabular view". 

  

Imagine 30: Vizualizare tabel 

 Daca se marcheaza in tabel domeniul de masurare, se vor afisa valorile masurate curente 
utilizand meniul contextual "Apply current timespan". 

 Tabelul cu valorile masurate poate fi valorificat utilizand meniurile contextuale "Export ..." sau 
"File -> Print". 
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5.4 Date primare (Raw Data) 

 In meniul "Tabular view raw data" vor fi afisate valorile primare masurate selectate. Daca 
numarul valorilor selectate depaseste dimensiunea graficului se vor afisa datele grupate, in 
caz contrar afisandu-se datele primare. 
 

 

Imagine 31: Date primare 

 Datele primare pot fi afisate utilizand meniurile contextuale "Export ..." sau "File -> Print". 

 Datele primare pot fi afisate utilizand meniul contextual sau capul de tabel: 
 
a) sortate 
 

 

Imagine 32: Sortare in ordine cronologica 
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b) filtrate 

 

Imagine 33: Filtru - canal "A4" 

c) grupate 
 

 

Imagine 34: Grupare "canal" 

5.5 Rezumat (Extras) 

5.5.1 Setari 

Setarile ecranului actual pot fi salvate cu ajutorul secventei “Extras -> Settings -> Save“. 

Incarcarea unor setari salvate se poate face cu secventa ”Extras -> Settings -> Load“. 

Cu ajutorul secventei “Extras -> Settings -> Delete“, setarile salvate sunt sterse. 

Aceasta functie este foarte utila in cazul in care doriti sa evitati modificarea luminozitatii ecranului si 
mentinerea permanenta a alcatuirii ecranului. 
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6 Analiza (Analysis) 

 Cu secventa "View -> Analysis“ se porneste analiza consumului. 

   

Imagine 35: Analiza consum 

 In partea stanga sunt listate toate instrumentele cu senzori de consum si care nu sunt luate in 
calcul la analiza consumului. 

 In partea dreapta sunt listate toate instrumentele cu senzori de consum, care sunt luate in 
calcul la analiza consumului. 

 Dati dublu clic pe intregul grup sau pe fiecare instrument in parte pentru a le muta din partea 
stanga in partea dreapta sau invers.  
In acelasi fel se pot selecta grupuri/instrumente/canale de masurare si muta cu ajutorul 
butoanelor "sageata stanga" sau "sageata dreapta". 

 Poate fi definita si ordinea grupurilor, instrumentelor si canalelor de masurare. Pentru aceasta 
utilizati butoanele "sageata stanga" sau "sageata dreapta". 

 Cu ajutorul secventei "Extras->Config->Price" puteti stabili pentru fiecare consumator, pretul 
unitar si intervalul in care sa fie efectuata analiza. 

 

Imagine 36: Configurare analiza consum 

 Puteti defini maxim 5 intervale de lucru cu ajutorul meniului „Extras->Config->shift work”. 
Intervalele de lucru trebuie sa corespunda unei zile si nu trebuie sa se suprapuna, in caz 
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contrar fiind afisat un mesj de eroare care trebuie confirmat prin apasarea butonului „OK“. 
Ora de pornire a primului schimb se aloca zilei curente sau zilei urmatoare prin utilizarea 
meniului „Allocation of the shift start 1 to“. 
 
Exemplu: 

Exemplul 1 Exemplul 2 

Pornire schimb:         22:00 h 
Sfarsit schimb:          6:00 h 
Alocare:            ziua urmatoare (next day) 

Pornire schimb:        22:00 h 
Sfarsit schimb:         6:00 h 
Alocare:           ziua in curs (actual day) 

Daca primul schimb porneste de exemplu 
Duminica la ora 22:00 si se termina Luni la 
ora 6:00 acesta va fi alocat zilei de Luni. 

Daca primul schimb porneste de exemplu 
Duminica la ora 22:00 si se termina Luni la 
ora 6:00 acesta va fi alocat zilei de 
Duminica. 

 

 

Imagine 37: Configurare munca in schimburi 

 Aveti in vedere ca instrumentele care sunt localizate in ramura principala sau in cele 
secundare, pot sa nu fie incluse la calcularea corecta a consumului total. 

 In plus, pentru a calcula corect consumul total, se vor lua in consideratie numai 
parametrii care au aceeasi unitate de masurare. 

 Configuratia poate fi salvata cu meniul "File->Save" sau cu ajutorul iconitei respective. 
Ulterior, configuratia salvata poate fi incarcata cu ajutorul meniului "File-> Open". Pentru 
salvarea configuratiei unei analize a consumului se utilizeaza fisiere cu extensia fisierului 
"*.csua". O noua configuratie poate fi creata ajutorul meniului "File->New". 

 In functie de alegerea elementului de control, se pot crea rapoarte saptamanale, lunare sau 
anuale. 

 Daca alegeti „custom“ ca element de control, puteti genera un raport al analizei consumului 
pentru intreaga perioada de timp selectata. 

 Generarea rapoartelor pe schimburi de lucru poate fi activata sau dezactivata prin bifarea 
optiunii „shift report“. 
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Imagine 38: Raport analiza consum 

 Cu ajutorul meniului "File" raportul vizualizat poate fi salvat in diferite formate (PDF, HTML, 
MHT, Rich Text, Excel, CSV, text, grafic) sau poate fi tiparit. 
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7 Analiza compresorului - optional 

Analiza compresorului este disponibila numai daca este cumparata licenta pentru optiunea 
modulului CAA. 

 Cu secventa “View -> Analysis -> CS Soft Energy Analyzer“ se porneste analiza 
compresorului. 
 

 

Imagine 39: Analiza compresor 

 In tabel, sunt afisate toate compresoarele configurate. 

 In zona “Total flow rate“ se stabileste modul de calcul al debitului. 
o Sum of selected compressors (Insumarea compresoarelor selectate):  

Insumarea debitelor de aer comprimat furnizate de compresoare. 
o Flow sensor (Senzor pentru debit):  

Se va utiliza viteza masurata de senzorii montati pe conducta de aer comprimat. 

 Pentru calcularea pierderilor trebuie sa activati optiunea “Analysis active”. Graficul pierderilor 
poate fi ajustat din butonul “Set“ (vedeti capitolul 7.4 Setarea grafica a valorilor limita). 

 Perioada de evaluare a analizei compresorului este fixata in campul “timespan“. 
Cu ajutorul butonului “Reset“, perioada de evaluare se va fixa la valoarea maxima a perioadei 
de timp corespunzatoare actualei baze de date. 

 In caz normal se genereaza numai raportul ”energy and cost evaluation”. Daca doriti rapoarte 
suplimentare, activati campurile corespunzatoare disponibile in zona ”additional reports“ 
(pentru detalii despre rapoarte, vedeti capitolul 7.5 Analiza compresor: Rapoarte). 

 Dati click dreapta pe capul tabelului compresorului pe care doriti sa-l clasificati si filtrati. 
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Imagine 40: Continut meniu ‘group by this column‘ 

 O alta posibilitate de clasificare si filtrare este sa dati click in capul tabelului pe simbolul filtru 
(marcat cu rosu). 

 

Imagine 41: Filtru 

 Se afiseaza urmatorul meniu: 

  

Imagine 42: Exemplu filtru utilizator 

 Puteti defini ordinea compresoarelor.  Pentru aceasta utilizati butoanele “sageata sus“ si  
”sageata jos“. 

 

Imagine 43: Grupare compresoare in functie de tip 

 Aveti in vedere ca aceasta ordine va fi luata in consideratie si la afisarea grafica. 
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7.1 Setari generale 

 Setarile generale ale analizei compresorului pot fi facute in meniul ”Extras -> Config -> 
Common“.  

 Unitatile de masurare care vor fi utilizate pentru calcularea valorilor se pot seta in meniul 
“Unit“. 

 Numarul de ore pe an pentru care softul CS Soft Energy Analyzer va calcula valorile statistice 
poate fi introdus tot in acest meniu. 

 

Imagine 44: Definire parametri generali pentru analiza compresor 

 Costurile tarifare se vor introduce in meniul “Price“. 

 

Imagine 45: Introducere costuri tarifare 
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7.2 Configurare compresor 

Fiecare compresor va fi definit in meniul “Extras -> Config -> Compressor configuration“. In ferestrele  
Load/Unload Compressor, Piston Compressor and Frequency Controlled Compressor (Compresor in 
sarcina/decuplat, Piston compresor si Frecventa control compresor) introduceti caracteristicile fiecarui 
compresor selectat. 

In tabel se vor afisa toate compresoarele care au fost configurate anterior. 

Parametri fiecarui compresor sunt indicati/setati in partea de jos a ecranului. 

 

Imagine 46: Configurare compresor 

 Adding – Adaugare compresor: Dati click pe butonul . 
Puteti alege intre editarea compresorului selectionat in ecranul de mai sus sau accesarea unui 
compresor deja editat si care se afla in baza de date (vedeti capitolul 7.3). 

 Compresorul este adaugat cu ajutorul butonului “Accept“ si se vor calcula valorile masurate. 
Compresorul adaugat este indicat in diagrama de explorare. Valorile masurate ale 
compresorului pot fi vizualizate in meniul Vizualizare grafica (vedeti capitolul 5.1). 

 Editing – Editare compresor: Dati click pe butonul . 
Salvati modificarile facute cu ajutorul butonului “Accept“. 

 Deletion – Stergere compresor: Dati click pe butonul . 

 Important: Daca debitul unui compresor este setat cu “none“, aceste valori sunt 
calculate utilizand ”aerul livrat in sarcina” (Air delivery at load). 
“Aerul livrat in sarcina” este valoarea teoretica mentionata in configurarea compresorului. 

 Valorile limita pot fi introduse in meniul “Limit value“ (vedeti capitolul 7.4). 

 Daca doriti ca valorile limita sa fie introduse in A sau in kW, atunci utilizati butonul radio din 
partea dreapta pentru a selecta “Insert A" sau “Insert kW”. 
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7.3 Baza de date compresoare 

Baza de date compresoare contine toate compresoarele definite in calculator. Exista o baza de date 
pentru fiecare tip de compresor. 
 

 

Imagine 47: Baza de date compresoare 

 Functii de baza: 

Adaugare compresor nou:     

Editare compresor existent:     

Stergere compresor existent:   

Copiere compresor existent:   
 

 Editare compresor existent: 
O alta varianta este editarea unui compresor utilizand meniul “Edit”. 
 

 

Imagine 48: Editare compresor 

 Datele de baze ale compresoarelor sunt memorate in calculator ca fisiere XML. In acest fel este 
posibila editarea manuala a bazei de date cu ajutorul editorului text/XML. Fisierele XML pot fi 
transferate pe alte calculatore, fara probleme.  

 Baza de date a compresorului poate fi exportata, respectiv importata cu ajutorul secventelor File -
> Export si File -> Import.  

 

Imagine 49: Import / Export fisiere XML 
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7.4 Setarea grafica a valorilor limita 

Pierderile, decuplarea, sarcina si timpii de oprire ai compresorului, pot fi fixate grafic.  

 Functii generale: 
Ca si in cazul afisarii grafice (vedeti capitolul 5.1) datele sunt citite din baza de date. Aveti 
posibilitatea sa mariti sau sa micsorati graficul vizualizat. 

 In partea dreapta este indicata unitatea de masurare a canalului respectiv. Valorile limita 
pentru prag si pierderi pot fi setate cu ajutorul unei bare rosii. 

 O alta posibilitate pentru setarea valorilor limita este utilizarea campurilor corespunzatoare 
situate in marginea superioara din dreapta ecranului. 

 Intervalul de timp poate fi setat in acelasi mod cu setarile facute in meniul grafic. 
Daca intervalul de timp setat este in afara perioadei de masurare, campul corespunzator este 
marcat cu culoarea rosie. 
Daca alegeti optiunea “Default“, intervalul de timp este setat la valoarea maxima a perioadei 
de masurare indicata in meniul “Info. 
 

 

Imagine 50: Scapari de aer comprimat 
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Imagine 51: Valori limita compresor in sarcina/decuplat 
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7.5 Analiza compresor: Rapoarte 

 Coperta 

 

Imagine 52: Exemplu raport (prima pagina) 
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 Parametri compresor 

 

Imagine 53: Exemplu raport (Parametri compresor) 
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 Analiza consumuri si costuri 

 

Imagine 54: Exemplu raport (Analiza consumuri si costuri) 

 

 

 

 Analiza consumuri si costuri cumulate 

 

Imagine 55: Exemplu raport (Analiza consumuri si costuri cumulate pe 8700 de ore) 
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 Analiza incarcare compresor 
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Imagine 56: Exemplu raport (Analiza incarcare compresor) 
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Imagine 57: Analiza masurari zilnice 
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7.6 Evaluare - exemplu practic 

In cele ce urmeaza se va analiza curentul consumat de 2 compresoare care au fost masurate cu 

instrumentul DS 500 mobile si 2 sonde ampermetrice tip cleste. 

 

a) Deschideti fisierul si comutati in meniul Vizualizare grafica. 

 

b) Selectati analiza compresorului parcurgand secventa “View -> Analysis -> Compressed Air”. 

 

 

Imagine 58 : Alegere analiza compresor 

 

c) Selectati in fereastra “Compressed Air Analyzer” meniul “Extras -> Configuration -> Common”. 
 

 

Imagine 59 : Alegere configurare comuna pentru analiza compresor 

 

d) Introduceti unitatile de masurare, moneda si numarul orelor de functionare pe an, valori care vor fi 

utilizate de CS Soft Energy Analyzer pentru efectuarea calculelor statistice pe un an. 

In fereastra “Price” introduceti pretul per kWh, care va fi utilizat de soft pentru calculele ulterioare. 

 

 

Imagine 60 : Configurare comuna pentru analiza compresor 
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e) Selectati in fereastra “Compressed Air Analyzer” meniul “Extras -> Configuration -> Compressor”. 
 

 

Imagine 61 : Alegere configurare compresor 

 

f) In fereastra “Configuration Compressor” puteti configura 3 tipuri diferite de compresoare 

Load/Unload Compressor, Piston Compressor and Frequency Controlled Compressor (Compresor 

in sarcina/decuplat, Piston compresor si Frecventa control compresor). 

Compresoarele deja configurate pot fi memorate intr-o baza de date a compresoarelor. 

In acest exemplu, vor fi create 2 compresoare noi de tipul Compresor in sarcina/decuplat. 

Accesati baza de date apasand butonul  . 

 

g) Adaugati cele 2 compresoare cu ajutorul butonului  sau cu meniul “Edit -> Add”. 

 

 

Imagine 62 : Adaugare compresor in baza de date 

h) Introduceti in aceasta fereastra toate datele relevante ale compresorului, in conformitate cu 

specificatia producatorului. In acest moment, aveti in vedere ca toate setarile care se refera la 

valoarea curentului la care compresorul va functiona in sarcina, la valoarea puterii consumate 

pentru care compresorul trece in stare de asteptare sau in care trece in modul oprire, pot fi 

efectuate sau modificate si la un alt moment de timp. Apasati butonul “Apply” pentru a introduce 

compresorul in baza de date. 

 

In acest exemplu a fost creat un compresor cu puterea de 7,5 kW (puterea uzuala a unui 

compresor mecanic cu surub, conform specificatiei producatorului). 

Valorile limita au fost setate dupa cum urmeaza: 

Daca valoarea curentului consumat depaseste 10 A, softul va face calculele in conditia compresor 

in sarcina. In acest exemplu, puterea este calculata cu un factor cos phi de 0,86. 

Daca valoarea curentului consumat este sub 10 A, softul va face calculele in conditia compresor in 

asteptare. In acest exemplu, puterea este calculata cu un factor cos phi de 0,5. 

Daca valoarea curentului consumat scade sub 0,5 A, compresorul este considerat decuplat, 

functionand numai controlerul acestuia. Puterea calculata de soft este nula, corespunzatoare unui 

interval de oprire. 

Daca doriti ca valorile limita sa fie introduse in A sau in kW, atunci utilizati butonul radio din partea 

dreapta pentru a selecta “Insert A" sau “Insert kW”. 
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Imagine 63 : Editare parametri compresor 

 
i) Dupa alegerea compresorului din baza de date, puteti detalia setarile compresorului in meniul 

“Configuration Compressor”. Pentru aceasta, completati campurile disponibile la apasarea 

butonului  sau a meniului "Edit". 

 

In fereastra “Assigned Values”, canalele corespunzatoare valorilor masurate de DS 500 vor fi 

atribuite compresorului respectiv. In acest exemplu, compresorul GA 7 a fost masurat cu o sonda 

ampermetrica tip cleste conectata la instrumentul DS 500 la canalul A2a. 

 

Daca pentru masurarea cantitatii de aer comprimat livrat s-a utilizat o sonda pentru debit, canalul 

de masurare respectiv trebuie atribuit compresorului in campurile “Flow” si “Consumption”. Daca 

nu se masoara direct cantitatea de aer furnizat de compresor, asa cum se prezinta in acest 

exemplu, softul va calcula cantitatea de aer utilizand valoarea teoretica de 0,95 m³/min, conform 

parametrilor introdusi in meniul de configurare. 

Unitatile de masurare pentru presiune si aerul livrat  pot fi modificate. Daca de exemplu se 

produce modificarea de la m³/h la m³/min, valorile calculate sunt convertite automat.  

Daca se modifica valorile limita pentru delimitarea starilor in sarcina, in asteptare sau oprire sau 

se doreste determinarea grafica a acestora, apasati butonul “Threshold limit" pentru a accesa 

meniul de configurare a acestora. 

 

Dupa efectuarea modificarilor apasati butonul "Apply". 
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Imagine 64 : Adaugare compresor din baza de date 

j) Daca doriti sa vedeti detalii se recomanda mai intai marirea imaginii. In acest exemplu, s-a utilizat 

functia de marire pentru obtinerea imaginii dorite (tineti apasata tasta Shift si apasati simultan 

butonul stang al mouse-ului dupa care deschideti o caseta in zona pe care doriti s-o mariti). Cu 

ajutorul butonului drept al mouse-ului selectati “Apply current timespan” imediat ce procedeul de 

marire a fost finalizat. Dupa aceea, se va creea graficul detaliat al valorilor masurate, tinandu-se 

cont de perioada de timp selectata. 

 

Graficul de mai jos arata comportarea tipica a unui compresor in sarcina/decuplat. 

In acest exemplu, se pot distinge valorile limita pentru curentul consumat pe care softul le-a luat in 

calcul pentru starea in sarcina si in asteptare. Valorile limita se pot modifica pe grafic, softul fiind 

capabil sa calculeze noile valori. Tineti apasat mouse-ul pe linia rosie si mutati-o in pozitia dorita. 

O alta varianta este sa modificati setarile utilizand tastele cu sageti. 

Aceeasi procedura se aplica si pentru valoarea limita “Stop”. 

 

Pentru a va deplasa in stanga si in dreapta intervalului de timp, utilizati tastele cu sageti aflate in 

partea dreapta-jos a ecranului . O alta varianta este sa alegeti intervalul de timp 

in mod aleatoriu. 
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Imagine 65 : Setare valori limita 
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k) Al doilea compresor din acest exemplu este de tip Compair LS 05 si este configurat in mod similar 
cu procedura descrisa pentru primul compresor. In acest caz, sonda ampermetrica pentru curent 
s-a conectat la canalul A3a al instrumentului DS500 (procedura este descrisa in meniul “assigned 
measurements”). Pentru acest compresor volumul de aer comprimat furnizat nu a fost masurat cu 
o sonda pentru debit, astfel incat valorile pentru debit de aer si consum au fost setate la “none". 
 

 

Imagine 66 : Adaugare compresor suplimentar din baza de date 

l) Dupa configurarea si salvarea setarilor ambelor compresoare, acestea sunt disponibile in meniul 
Analiza compresoarelor ("Compressor analysis"). Dati click pe caseta de selectie a compresorului 
dorit pentru a-l include sau nu in procedura de evaluare. 

 

In meniul “Overall flow" puteti utiliza butoanele radio pentru a selecta daca pentru masurarea 
consumului total sau a debitului de aer comprimat s-a utilizat un senzor pentru debit. In acest caz, 
selectati butonul radio “Volume flow sensor" si apoi alegeti canalul corespunzator al instrumentului 
DS 500 la care a fost conectat senzorul pentru debit. Daca pentru masurarea consumului total sau 
a debitului de aer comprimat nu a fost utilizat un senzor pentru debit, softul va folosi valoarea 
teoretica introdusa conform specificatiei producatorului. 

 

In fereastra "Leakage" introduceti pierderile masurate astfel incat softul sa le poata include in 
analiza statistica si sa calculeze costul pierderilor. Aceasta procedura necesita masurarea 
debitului actual prin conectarea unui senzor pentru debit. Senzorul trebuie montat dupa rezervorul 
sub presiune, astfel incat in intervalele in care compresorul este oprit acesta sa poata masura in 
continuare debitul de aer comprimat consumat datorita pierderilor din retea. Nu este recomandata 



 CS Soft Basic  

 

2014-10-01 Manual de operare Rev. G Pagina 49 din 55 

 

instalarea senzorului intre compresor si rezervorul sub presiune deoarece acesta nu va fi capabil 
sa masoare pierderile, ci numai cantitatea de aer furnizata de compresor. 

 

In fereastra “Timespan” introduceti perioada de timp pentru care doriti efectuarea calculelor 
statistice. Pentru analiza unei statii de compresoare, va recomandam sa setati aceasta perioada 
pentru exact 7 sau 14 zile, deoarece softul utilizeaza aceste valori pentru extrapolarea calculului 
statistic pentru intregul an (8.700 de ore). 

 

Pe langa calculul statistic, puteti crea si alte rapoarte. Acestea pot fi selectate sau deselectate 
bifand casutele corespunzatoare.  

 

 

Imagine 67 : Pornire analiza compresor 
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8 Cum importam date CSV in Excel 2010 

1. Data -> din text 

2. Selectati fisierul CSV 

3. Stabiliti setarile pentru conversia textului: 
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4. Definiti formatul standard pentru datele din toate coloanele: 

 
 

5. Setati alte optiuni utilizand butonul “Further …”, dupa cum urmeaza: 

 
 

6. Marcati coloana A 

7. Selectati meniul contextual “Formate cell“   

 

8. Selectati categoria “user-defined“ : 

 

Alegeti fomatul “TT.MM.JJJJ hh:mm:ss“ pentru a va asigura ca vor fi indicate data, orele, 
minutele si secundele. 
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9 Licenta 

 Dupa instalare veti avea o versiune de test care este valabila 10 zile. La fiecare pornire a 
softului este aratata in urmatoarea fereastra, durata ramasa din perioada de test. 
 

 

Imagine 68: Informatii versiune de test 
 

 Apasati tasta "?" pentru a selecta limba. 

 Daca descarcati softul de pe pagina noastra de internet puteti cumpara o licenta din 
magazinul online apasand butonul "Purchase a serial number". 

 Daca aveti deja o licenta si un numar de serie, puteti activa softul. 

 Exista patru modalitati pentru activarea softului: 
 
 

 

Imagine 69: Optiuni de activare 
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 Utilizati optiunea "Online Activation" daca PC-ul dvs. are o conexiune la internet. Daca PC-ul 
dvs. nu este conectat la internet, puteti utiliza optiunea "E-mail Activation" pentru activarea 
softului instalat pe orice calculator via e-mail. 
Codul de activare va fi trimis pe e-mail in urmatoarele 15 minute.  

 Utilizati inregistrarea pe fax sau prin telefon, numai in cazul in care nu aveti acces la internet. 

 Introduceti datele de activare, independent de optiunea de activare aleasa. 
 

 

Imagine 70: Date activare 

 Prin optiunea "Online Activation" inregistrarea este completata automat, in celelalte cazuri 
fiind necesara introducerea numarului de activare pe care l-ati primit la cumpararea licentei. 
Puteti introduce acest numar si ulterior, prin accesarea meniului "Info->Licence button-
>Activation Key". 

Daca softul a fost activat online, exista posibilitatea de a transfera licenta de pe calculatorul A pe 
calculatorul B prin apasarea butonului "Transfer License". 
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10 Asistenta tehnica si Service 

Ne puteti contacta prin e-mail sau telefon. Pentru aceasta, folositi urmatoarea adresa de e-mail  

info@cs-instruments.com  

 

sau urmatorul numar de telefon: 

 

+49 461 7002025 

Suport tehnic telefonic si acces cu Teamviewer 
(Tarif: 15 minute = 30 Euro, minimum 45 minute) 

 

Vom raspunde la toate solicitarile dvs. intr-un interval de 24-48 ore. 

 

 

 

mailto:info@cs-instruments.com

